Qube

The Leading Render Farm Manager

 

“We’ve rendered over 5 million jobs and still counting…” - ReelFX

 

Subscribe Metered Licensing

Qube in the Cloud

Google Microsoft

Technical Specs for PipelineFX Qube!

Date: July 5, 2017

Version: Qube! 6.10-0

Supported Operating Systems

MacWindowsLinux
OS X 10.9 - 10.12

MySQL 5.1 provided by the
qube-supervisor installation package

2008 & 2012 Server

Windows 7, 8.1, 10
Pro versions or better only.
Windows Home versions are unsupported

MySQL 5.5 provided by the
qube-supervisor installation package

Centos/RHEL 6.7, 7.0, 7.2, 7.3

Ubuntu 12.04 LTS

Ubuntu 16.04 LTS (workers/clients only)
The Supervisor is supported only
if a MysQL 5.5 server is installed

(requires building MySQL from source)

MySQL/MariaDB 5.5 that ships with the distro

MySQL 5.6, 5.7, and MariaDB 10.x are unsupported

Recommended Minimum Hardware

CPURAMDisk Space
64-bit Intel®

AMD® multi-core processor

4 cores (8 preferred)

NOT compatible with Docker Containers but,

does work with LXC Linux Containers

4 GB of RAM

(8GB preferred)

4GB of free disk space 

(SSD preferred on farms > 25 workers)

Supported Software Packages

Feature | Support Release Timeline